The mod will only work on clean installations of ROTWK (i.e. not the Forshire versions). Download BFME2 and ROTWK from here. Installation instructions are included in the link.

Basic Installation Order[edit | edit source]

  1. Patch BFME2 (Link) to 1.06 (Link).
  2. Patch ROTWK (Link) to 2.01 (Link).
  3. Test to make sure ROTWK runs.
  4. Install patch 2.02 - make sure to download the full version. AotR 5.0 does NOT yet support 2.02 v8.2.0 or v8.3.0. To play Age of the Ring, either don't update to the latest 2.02 version or use the 2.02 launcher to set your Rise of the Witch-king to v8.0.1.
  5. Open the patch 2.02 launcher (found in RotWK's installation folder) and make sure it's enabled. Disable the timer and the 2.02 music options.
  6. Download the Installer
  7. Unzip the contents of AotR6.1.zip into a folder
  8. Run AgeOfTheRingInstaller.exe (if it doesn't work, run the installers as an administrator).
  9. The installer creates a shortcut to AotR 6.1 on your desktop

If you are experiencing issues with the installer, it is possible to manually install Age of the Ring 6.1: 

  1. Create a folder named Age of the Ring 6.1 in an installation location of your choice (e.g C:/Program Files/Age of the Ring 6.1).
  2. Open the aotr.zip included in the downloaded AotR_Version_6.1.rar and extract all of its contents into the folder you have created.
  3. Create a shortcut from the lotrbfme2ep1.exe file in your vanilla RotWK folder
  4. Go into the shortcut's properties and edit the Target box so that at the end of "C:\Program Files (x86)\Electronic Arts\The Lord of the Rings, The Rise of the Witch-king\lotrbfme2ep1.exe" there is -mod "location of your aotr folder inside Age of the Ring 5.1"
    e.g. "C:\Program Files (x86)\Electronic Arts\The Lord of the Rings, The Rise of the Witch-king\lotrbfme2ep1.exe" -mod "C:\Program Files\Age of the Ring 6.0\aotr"
  5. Click apply and close the shortcut's properties. You can now launch Age of the Ring 6.1 from that shortcut.

Getting It To Work With Other Setups[edit | edit source]

  • Do you have BFME patch 1.09? Make sure to switch to 1.06.
  • Do you have Edain installed? Make sure to disable it from their launcher. If you have the unofficial Edain bugfix, make sure that's gone also.
  • Do you want to re-enable Edain? You will need to switch the 2.02 game.dat out with the original game.dat that you have previously backed up and use the 2.02 switcher to switch back to 2.01. Ensure that in the 2.02 launcher, the Original Lobby Music is enabled and not the other tracks.

Using Edain and AotR at the same time[edit | edit source]

  1. Run the Patch 2.02 Switcher in the main ROTWK directory AS ADMINISTRATOR.
  2. Switch the patch from 2.02 to patch 2.01.
  3. Open the Edain launcher and enable Edain.
  4. Reverse the process to go back to Age of the Ring.

Troubleshooting[edit | edit source]

Age of the Ring Installation Flowchart.png


Community content is available under CC-BY-SA unless otherwise noted.